Description:

This method is called when scripting the Rhino Properties command and choosing this page.

Syntax:
public virtual Result RunScript(
ObjectPropertiesPageEventArgs e
)
virtual
Parameters:
Returns:
Type: Result
Available since:
6.0

Description:

This method is called when scripting the Rhino Properties command and choosing this page.

Syntax:
public virtual Result RunScript(
RhinoDoc doc,
RhinoObject[] objectList
)
virtual
deprecated in 6.0
obsolete: RunScript
Parameters:
  • objectList
  • Type: RhinoObject[]
  • List of objects selected by the Properties command.
Returns:
Type: Result
Available since:
6.0

Nothing found