EnablePlugIn

Enables or disables Rhino's a Rhino plug-in. Note, changes make to a plug-in's enabled status will not take effect until you restart Rhino.

Syntax

Rhino.EnablePlugIn (strPlugIn [, blnEnable])

Parameters

strPlugIn

Required.  String.  The name or identifier of an existing plug-in.

blnEnable

Optional.  Boolean.  The enabled status.

Returns

Boolean

If bEnable is not specified, then the plug-in enabled status.

Boolean

If bEnable is specified, then the previous plug-in enabled status.

Example

Rhino.Print Rhino.EnablePlugIn("RhinoCrasher", False)

Also See

IsPlugIn

PlugInId

PlugInIds

PlugInInfo

PlugInName

PlugIns