IsPlugIn

Verifies that a plug-in is registered.

Syntax

Rhino.IsPlugIn (strPlugIn)

Parameters

strPlugIn

Required.  String.  The name or identifier of an existing plug-in.

Returns

True

If successful.

False

If not successful.

Null

On error.

Example

Dim strPlugIn

strPlugIn = Rhino.GetString("Plug-in name")

If Rhino.IsPlugIn(strLayer) Then

Rhino.Print "The  plug-in is registered."

Else

Rhino.Print "The  plug-in is not registered."

End If

Also See

EnablePlugIn

PlugInId

PlugInIds

PlugInInfo

PlugInName

PlugIns