Returns the name of a plug-in given the plug-in's identifier.
Rhino.PlugInName (strPlugIn)
strPlugIn |
Required. String. The identifier of an existing plug-in. |
String |
The plug-in's name if successful. |
Null |
If not successful, or on error. |
Dim arrPlugins, strPlugin
arrPlugins = Rhino.PlugInIds(0, 1)
If IsArray(arrPlugins) Then
For Each strPlugin In arrPlugins
Rhino.Print Rhino.PlugInName(strPlugin)
Next
End If