Click or drag to resize

GH_RuntimeFileContainsKey Method

Test whether a certain key is present in the File.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ContainsKey(
	string key
)

Parameters

key
Type: SystemString
Key to search for.

Return Value

Type: Boolean
True if the key is present in the file, false if not.
See Also