Click or drag to resize

GH_RuntimeFileIsTagLine Method

Tests whether a line of text starts with a Grasshopper Help keyword.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsTagLine(
	string line,
	out string keyword,
	out string remainder
)

Parameters

line
Type: SystemString
Line of text to test.
keyword
Type: SystemString
This is where the keyword is returned.
remainder
Type: SystemString
This is where the non-keyword part of the line is returned.

Return Value

Type: Boolean
True if the line starts with a keyword.
See Also