Click or drag to resize

GH_RuntimeFileIsTag Method

Tests whether a string is a predefined Grasshopper Help keyword.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsTag(
	string text
)

Parameters

text
Type: SystemString
String to test. Should contain no whitespace, but does not need to properly cased.

Return Value

Type: Boolean
True if text is a predefined keyword, false if not.
See Also