Click or drag to resize

GH_RuntimeFileParseFile Method

Parse a file and return the runtime representation of said file.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_RuntimeFile ParseFile(
	string path
)

Parameters

path
Type: SystemString
Path to file.

Return Value

Type: GH_RuntimeFile
The runtime representation of the file on the disk.
See Also