Click or drag to resize

GH_DigitScrollerBaseMouseDown Method

Respond to mouse-down events.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_DigitScrollerBaseGH_MouseAction MouseDown(
	MouseEventArgs args,
	PointF pt
)

Parameters

args
Type: System.Windows.FormsMouseEventArgs
Mouse Event arguments.
pt
Type: System.DrawingPointF
Mouse cursor position in floating point accuracy.

Return Value

Type: GH_DigitScrollerBaseGH_MouseAction
True if a Drag operation was started, false if the event went unnoticed.
See Also