Click or drag to resize

GH_CursorServerAttachCursor Method

Attach a cursor to a control.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool AttachCursor(
	Control control,
	string name
)

Parameters

control
Type: System.Windows.FormsControl
Control to assign cursor to.
name
Type: SystemString
Name of cursor to assign. This is the filename of the original cursor file minus the extension.

Return Value

Type: Boolean
True if cursor was assigned, or false if no matching cursor could be found.
See Also