Click or drag to resize

GH_CursorServerCursor Method

Gets a cursor from the cache.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Cursor Cursor(
	string name
)

Parameters

name
Type: SystemString
Name of cursor to retrieve.

Return Value

Type: Cursor
The cursor that is associated with the given name or null if not cursor could be matched.
See Also