Click or drag to resize

GH_CursorServerResetCursor Method

Reset the cursor of the given control to default.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ResetCursor(
	Control control
)

Parameters

control
Type: System.Windows.FormsControl
Control to reset.

Return Value

Type: Boolean
True if control was successfully reset, false if iControl is a null reference.
See Also