Click or drag to resize

GH_GeometricFontDrawPath Method

Draw an entire path string at a specific location.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DrawPath(
	Graphics graphics,
	GH_Path path,
	Color colour,
	PointF position
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
path
Type: Grasshopper.Kernel.DataGH_Path
Path to draw.
colour
Type: System.DrawingColor
Colour of path.
position
Type: System.DrawingPointF
Location of opening bracket.
See Also