Click or drag to resize

GH_GeometricFontDrawSemiColon Method

Draw the geometric character ';' at the specified location.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DrawSemiColon(
	Graphics graphics,
	Color colour,
	PointF position
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
colour
Type: System.DrawingColor
Colour of character.
position
Type: System.DrawingPointF
Location of character.
See Also