Click or drag to resize

GH_ComponentServerIsGraphCached Method

Tests the graph cache for an existing graph type ID.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsGraphCached(
	Guid id
)

Parameters

id
Type: SystemGuid
The ID to test for.

Return Value

Type: Boolean
True if the ID is cached, false if it aint.
See Also