Click or drag to resize

GH_ComponentServerNewUserObject Method

Create a new UserObject and write it to the Grasshopper User Object folder.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool NewUserObject(
	IGH_DocumentObject obj
)

Parameters

obj
Type: Grasshopper.KernelIGH_DocumentObject
Object to write.

Return Value

Type: Boolean
True on success, false on failure.
See Also