Click or drag to resize

GH_ComponentServerIsUpgrader Method

Checks to see if at least one upgrader is defined for a collection of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsUpgrader(
	IEnumerable<IGH_DocumentObject> objs
)

Parameters

objs
Type: System.Collections.GenericIEnumerableIGH_DocumentObject

Return Value

Type: Boolean
See Also