Click or drag to resize

GH_InstanceDescriptionWriteFull Method

GH_InstanceDescription does not by default serialize all fields. Use this function to write all fields to the archive. This method is compatible with the default Write()/Read() operations.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool WriteFull(
	GH_IWriter writer
)

Parameters

writer
Type: GH_IO.SerializationGH_IWriter
Writer for serialization.

Return Value

Type: Boolean
True on success, false on failure.
See Also