Click or drag to resize

GH_Param<T>.AddSource Method (IGH_Param)

Append a new Source parameter to the end of the Sources list. Sources provide this parameter with data at runtime.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void AddSource(
	IGH_Param source
)

Parameters

source
Type: Grasshopper.Kernel.IGH_Param
Source to append.

Implements

IGH_Param.AddSource(IGH_Param)
See Also