Click or drag to resize

GH_ParamTAddSource Method (IGH_Param, Int32)

Insert a new Source parameter into the Sources list. Sources provide this parameter with data at runtime.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void AddSource(
	IGH_Param source,
	int index
)

Parameters

source
Type: Grasshopper.KernelIGH_Param
Source to append.
index
Type: SystemInt32
Insertion index of source.

Implements

IGH_ParamAddSource(IGH_Param, Int32)
See Also