Click or drag to resize

GH_SettingsServerConstainsEntry Method

Tests to see if a given entry is stored in this settings database.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ConstainsEntry(
	string name
)

Parameters

name
Type: SystemString
Entry name to query.

Return Value

Type: Boolean
True if the entry exists, false otherwise.
See Also