Click or drag to resize

GH_SettingsServerEntryType Method

Gets the type of a specific entry.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_SettingsType EntryType(
	string name
)

Parameters

name
Type: SystemString
Name of entry.

Return Value

Type: GH_SettingsType
Type of entry. If entry doesn't exist, GH_SettingsType._unknown is returned.
See Also