Click or drag to resize

GH_SettingsServerWrite Method

Low-level serializer.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Write(
	GH_IWriter writer
)

Parameters

writer
Type: GH_IO.SerializationGH_IWriter
Object to write with. Writer must represent an empty archive chunk.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_ISerializableWrite(GH_IWriter)
See Also