Click or drag to resize

GH_SettingsServerRead Method

Low-level deserializer.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Read(
	GH_IReader reader
)

Parameters

reader
Type: GH_IO.SerializationGH_IReader
Object to read from.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_ISerializableRead(GH_IReader)
See Also