Click or drag to resize

Node3dTAddRange Method

Insert a collection of items into the tree. The items should all be within the region of this node.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddRange(
	IEnumerable<T> items
)

Parameters

items
Type: System.Collections.GenericIEnumerableT
Items to add.
See Also