Click or drag to resize

Node3dTSubTree Method

Gets an iterator for all nodes in this (sub)tree.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IEnumerator<Node3d<T>> SubTree(
	bool omitStructuralNodes
)

Parameters

omitStructuralNodes
Type: SystemBoolean
If true, nodes that contain other nodes will be skipped. Only nodes containing items will be included.

Return Value

Type: IEnumeratorNode3dT
See Also