Click or drag to resize

GH_ItemIndex Property

Gets or sets the index of an item. Typically, indices are set at construction and do not change. If you change indices after construction, you could corrupt an archive.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public int Index { get; set; }

Property Value

Type: Int32
Negative indices are clamped to -1.
See Also