Returns the internal data of this item cast to a Decimal.
If the data is not stored as a Decimal, a conversion exception might be thrown.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntax public decimal _decimal { get; }
Public ReadOnly Property _decimal As Decimal
Get
Property Value
Type:
Decimal[Missing <value> documentation for "P:GH_IO.Types.GH_Item._decimal"]
Exceptions See Also