Click or drag to resize

GH_BrepGH_BrepProxy Class

Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Brep
    Grasshopper.Kernel.TypesGH_BrepGH_BrepProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_BrepProxy : GH_GooProxy<GH_Brep>

The GH_BrepGH_BrepProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_BrepGH_BrepProxy
Initializes a new instance of the GH_BrepGH_BrepProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Public methodFromString (Overrides GH_GooProxyTFromString(String).)
Top
See Also