GH_MeshGH_MeshProxy Class |
Namespace: Grasshopper.Kernel.Types
The GH_MeshGH_MeshProxy type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_MeshGH_MeshProxy | Initializes a new instance of the GH_MeshGH_MeshProxy class |
Name | Description | |
---|---|---|
![]() | Area | |
![]() | EdgeCount | |
![]() | FaceCount | |
![]() | Manifold | |
![]() | ObjectID | |
![]() | Solid | |
![]() | VertexCount | |
![]() | Volume |
Name | Description | |
---|---|---|
![]() | Construct | (Overrides GH_GooProxyTConstruct.) |