GH_MeshingParametersRhMesherSettings_Proxy Class |
Namespace: Grasshopper.Kernel.Types
The GH_MeshingParametersRhMesherSettings_Proxy type exposes the following members.
Name | Description | |
---|---|---|
GH_MeshingParametersRhMesherSettings_Proxy | Initializes a new instance of the GH_MeshingParametersRhMesherSettings_Proxy class |
Name | Description | |
---|---|---|
AngleTolerance | ||
AspectRatio | ||
GridMaxCount | ||
GridMinCount | ||
IsParsable | (Overrides GH_GooProxy.IsParsable.) | |
JaggedSeams | ||
MaxEdgeLength | ||
MinEdgeLength | ||
Refine | ||
SimplePlanes | ||
Tolerance | ||
Name | Description | |
---|---|---|