Click or drag to resize

GH_RectangleGH_RectangleProxy Class

Proxy description of GH_Rectangle class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Rectangle
    Grasshopper.Kernel.TypesGH_RectangleGH_RectangleProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_RectangleProxy : GH_GooProxy<GH_Rectangle>

The GH_RectangleGH_RectangleProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_RectangleGH_RectangleProxy
Initializes a new instance of the GH_RectangleGH_RectangleProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Top
See Also