Click or drag to resize

GH_DataMatchingAction Class

Records a single Component DataComparison event.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DataMatchingAction : GH_ObjectUndoAction

The GH_DataMatchingAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_DataMatchingAction
Initializes a new instance of the GH_DataMatchingAction class
Top
Properties
  NameDescription
Public propertyExpiresSolution (Overrides GH_UndoActionExpiresSolution.)
Top
Methods
See Also