Click or drag to resize

GH_HiddenAction Class

Records a single object Preview event.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_HiddenAction : GH_ObjectUndoAction

The GH_HiddenAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_HiddenAction
Initializes a new instance of the GH_HiddenAction class
Top
Properties
  NameDescription
Public propertyExpiresDisplay (Overrides GH_UndoActionExpiresDisplay.)
Top
Methods
See Also