Click or drag to resize

GH_PivotAction Class

Records a single object pivot event. Useful for tracking object movement.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_PivotAction : GH_ObjectUndoAction

The GH_PivotAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_PivotAction
Initializes a new instance of the GH_PivotAction class
Top
Properties
  NameDescription
Top
Methods
See Also