Click or drag to resize

GH_WireDisplayAction Class

Records a single wire display mode event.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_WireDisplayAction : GH_ObjectUndoAction

The GH_WireDisplayAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_WireDisplayAction
Initializes a new instance of the GH_WireDisplayAction class
Top
Properties
  NameDescription
Top
Methods
See Also