Description:

Copies an existing display mode.

Syntax:
public static Guid CopyDisplayMode(
Guid id,
string name
)
Parameters:
  • id
  • Type: System.Guid
  • The id of the existing display mode to copy.
  • name
  • Type: string
  • The name of the new display mode.
Returns:
Type: Guid
The id of the new display mode if successful. Guid.Empty on error.
Available since:
6.7

CopyDisplayMode method

Class:  Rhino.Display.DisplayModeDescription

Nothing found