Description:

Deletes an existing display mode.

Syntax:
public static bool DeleteDiplayMode(
Guid id
)
deprecated in 7.0
obsolete: Use DisplayModeDescription.DeleteDisplayMode
Parameters:
  • id
  • Type: System.Guid
  • The id of the existing display mode to delete.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
5.0

DeleteDiplayMode method

Class:  Rhino.Display.DisplayModeDescription

Nothing found