Description:

Get a unique name for a style that does not already exist in the DimStyle table

Syntax:
public string GetUnusedStyleName()
Returns:
Type: string
Available since:
6.0

Description:

Get a unique name for a dimension style that does not already exist in the DimStyle table

Syntax:
public string GetUnusedStyleName(
string rootName
)
Parameters:
  • rootName
  • Type: string
  • prefix in name; typically the parent style name
Returns:
Type: string
Available since:
6.0

GetUnusedStyleName method

Class:  Rhino.DocObjects.Tables.DimStyleTable

Nothing found