Description:
Syntax:
public ModifyType Modify(
DimensionStyle dimstyle,
AnnotationBase annotation
)
Returns:
Available since:
6.0

Description:

Modifies dimension style settings.

Syntax:
public bool Modify(
DimensionStyle newSettings,
int dimstyleIndex,
bool quiet
)
Parameters:
  • dimstyleIndex
  • Type: int
  • zero based index of dimension to set. Must be in the range 0 <= dimstyleIndex < DimStyleTable.Count.
  • quiet
  • Type: bool
  • if true, information message boxes pop up when illegal changes are attempted.
Returns:
Type: bool
True if successful. False if dimstyleIndex is out of range
Available since:
6.0

Description:

Modifies dimension style settings.

Syntax:
public bool Modify(
DimensionStyle newSettings,
Guid dimstyleId,
bool quiet
)
Parameters:
  • dimstyleId
  • Type: System.Guid
  • Id of dimension style
  • quiet
  • Type: bool
  • if true, information message boxes pop up when illegal changes are attempted.
Returns:
Type: bool
True if successful. False if Id is not already in table
Available since:
6.0

Nothing found