Description:

Deletes a hatch pattern from the table.

Syntax:
public bool Delete(
HatchPattern item,
bool quiet
)
Parameters:
  • quiet
  • Type: bool
  • If true, no warning message box appears if hatch pattern cannot be deleted.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
6.0

Description:

Deletes a hatch pattern from the table.

Syntax:
public override bool Delete(
HatchPattern item
)
Parameters:
Returns:
Type: bool
True if successful, False otherwise.
Available since:
6.0

Description:

Deletes a hatch pattern from the table.

Syntax:
public bool Delete(
int hatchPatternIndex,
bool quiet
)
Parameters:
  • hatchPatternIndex
  • Type: int
  • The index of the hatch pattern to delete.
  • quiet
  • Type: bool
  • If true, no warning message box appears if hatch pattern cannot be deleted.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

Description:

Deletes a hatch pattern from the table.

Syntax:
public bool Delete(
int hatchPatternIndex
)
Parameters:
  • hatchPatternIndex
  • Type: int
  • The index of the hatch pattern to delete.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

Nothing found