Description:
Modify hatch pattern settings.
Syntax:
Parameters:
- hatchPattern
- Type: HatchPattern
- Definition of new hatch pattern. The information in the hatch pattern is copied.
- hatchPatternIndex
- Type: int
- Zero based index of the hatch pattern to modify.
- quiet
- Type: bool
- If true, information message boxes pop up when illegal changes are attempted.
Returns:
Type: bool
True if successful, or False if hatchPatternIndex is out of range.
Available since:
8.0