Description:

Renames a hatch pattern in the table.

Syntax:
public bool Rename(
HatchPattern item,
string hatchPatternName
)
Parameters:
  • hatchPatternName
  • Type: string
  • The new hatch pattern name.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

Description:

Renames a hatch pattern in the table.

Syntax:
public bool Rename(
int hatchPatternIndex,
string hatchPatternName
)
Parameters:
  • hatchPatternIndex
  • Type: int
  • The index of the hatch pattern to rename.
  • hatchPatternName
  • Type: string
  • The new hatch pattern name.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

Nothing found