Description:

Finds the hatch pattern with a given name. Search ignores case.

Syntax:
public int Find(
string name,
bool ignoreDeleted
)
deprecated in 6.0
obsolete: ignoreDeleted is now ignored. Items are removed permanently now. Use FindName.
Parameters:
  • name
  • Type: string
  • The name of the hatch pattern to be found.
  • ignoreDeleted
  • Type: bool
  • True means don't search deleted hatch patterns.
Returns:
Type: int
Index of the hatch pattern with the given name. -1 if no hatch pattern found.
Available since:
5.0

Nothing found