menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Calculates the camera rotation angle.
Syntax:
public static
double
CalculateCameraRotationAngle(
Vector3d
direction
,
Vector3d
up
)
Parameters:
direction
Type:
Vector3d
The camera direction.
up
Type:
Vector3d
The camera up direction.
Returns:
Type:
double
The camera rotation angle in radians.
Available since:
6.8
home
/
Rhino.DocObjects
/
ViewportInfo
/
CalculateCameraRotationAngle
CalculateCameraRotationAngle method
Class:
Rhino.DocObjects.ViewportInfo
Nothing found