Description:

Reverses one coordinate direction of the texture coordinates. The region of the bitmap the texture uses does not change. Either Us or Vs direction is flipped.

Syntax:
public bool ReverseTextureCoordinates(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 = first texture coordinate is reversed. 1 = second texture coordinate is reversed.
Returns:
Type: bool
True if operation succeeded; otherwise, false.
Available since:
5.0

Nothing found