Description:

Sets or adds a texture coordinate to the Texture Coordinate List. If [index] is less than [Count], the existing coordinate at [index] will be modified. If [index] equals [Count], a new coordinate is appended to the end of the coordinate list. If [index] is larger than [Count], the function will return false.

Syntax:
public bool SetTextureCoordinate(
int index,
double s,
double t
)
Parameters:
  • index
  • Type: int
  • Index of texture coordinate to set.
  • s
  • Type: double
  • S component of texture coordinate.
  • t
  • Type: double
  • T component of texture coordinate.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Description:

Sets or adds a texture coordinate to the Texture Coordinate List. If [index] is less than [Count], the existing coordinate at [index] will be modified. If [index] equals [Count], a new coordinate is appended to the end of the coordinate list. If [index] is larger than [Count], the function will return false.

Syntax:
public bool SetTextureCoordinate(
int index,
float s,
float t
)
Parameters:
  • index
  • Type: int
  • Index of texture coordinate to set.
  • s
  • Type: float
  • S component of texture coordinate.
  • t
  • Type: float
  • T component of texture coordinate.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Description:

Sets or adds a texture coordinate to the Texture Coordinate List. If [index] is less than [Count], the existing coordinate at [index] will be modified. If [index] equals [Count], a new coordinate is appended to the end of the coordinate list. If [index] is larger than [Count], the function will return false.

Syntax:
public bool SetTextureCoordinate(
int index,
Point2f tc
)
Parameters:
  • index
  • Type: int
  • Index of texture coordinate to set.
  • tc
  • Type: Point2f
  • Texture coordinate point.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Description:

Sets or adds a texture coordinate to the Texture Coordinate List. If [index] is less than [Count], the existing coordinate at [index] will be modified. If [index] equals [Count], a new coordinate is appended to the end of the coordinate list. If [index] is larger than [Count], the function will return false.

Syntax:
public bool SetTextureCoordinate(
int index,
Point3f tc
)
Parameters:
  • index
  • Type: int
  • Index of texture coordinate to set.
  • tc
  • Type: Point3f
  • Texture coordinate point.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Nothing found