Description:

Sets all texture coordinates in one go.

Syntax:
public bool SetTextureCoordinates(
Point2f[] textureCoordinates
)
Parameters:
  • textureCoordinates
  • Type: Point2f[]
  • Texture coordinates to assign to the mesh.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Description:

Set all texture coordinates based on a texture mapping function

Syntax:
public bool SetTextureCoordinates(
TextureMapping mapping
)
Parameters:
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Nothing found