Description:

Adds a new texture coordinate to the end of the Texture list.

Syntax:
public int Add(
double s,
double t
)
Parameters:
  • s
  • Type: double
  • S component of new texture coordinate.
  • t
  • Type: double
  • T component of new texture coordinate.
Returns:
Type: int
The index of the newly added texture coordinate.
Available since:
5.0

Description:

Adds a new texture coordinate to the end of the Texture list.

Syntax:
public int Add(
float s,
float t
)
Parameters:
  • s
  • Type: float
  • S component of new texture coordinate.
  • t
  • Type: float
  • T component of new texture coordinate.
Returns:
Type: int
The index of the newly added texture coordinate.
Available since:
5.0

Description:

Adds a new texture coordinate to the end of the Texture list.

Syntax:
public int Add(
Point2f tc
)
Parameters:
  • tc
  • Type: Point2f
  • Texture coordinate to add.
Returns:
Type: int
The index of the newly added texture coordinate.
Available since:
5.0

Description:

Adds a new texture coordinate to the end of the Texture list.

Syntax:
public int Add(
Point3d tc
)
Parameters:
  • tc
  • Type: Point3d
  • Texture coordinate to add.
Returns:
Type: int
The index of the newly added texture coordinate.
Available since:
5.0

Nothing found