Description:

Transposes texture coordinates. The region of the bitmap the texture uses does not change. All texture coordinates rows (Us) become columns (Vs), and vice versa.

Syntax:
public bool TransposeTextureCoordinates()
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

TransposeTextureCoordinates method

Class:  Rhino.Geometry.Collections.MeshTextureCoordinateList

Nothing found